package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/justicefor\/(.*)\/.*(\.\w+)`)
var str = `/justicefor/404/1nirmala5.jpg`
var substitution = "\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}