const regex = /\/justicefor\/(.*)\/.*(\.\w+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\\/justicefor\\\/(.*)\\\/.*(\\.\\w+)', 'gm')
const str = `/justicefor/404/1nirmala5.jpg`;
const subst = `\1\2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);