$re = '/\/justicefor\/(.*)\/.*(\.\w+)/m';
$str = '/justicefor/404/1nirmala5.jpg';
$subst = "\1\2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;