#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[ \t]*([\w.]+) => ([\w.]+)[, ]*"
Local $sString = "Proto.Regime.Commercial => Regime.Commercial," & @CRLF & _
" Proto.Regime.Economic => Regime.Economic," & @CRLF & _
" Proto.Regime.Fiscal => Regime.Fiscal," & @CRLF & _
" Proto.Regime.Generic => Regime.Generic,"
Local $sSubst = "[TestCase($1, $2)]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)