package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\x{627}\x{625}\x{623}\x{622}]\x{062D}\x{0645}\x{062F}`)
var str = `Ø£ØÙ…د
اØÙ…د
Ø¥ØÙ…د
Ø¢ØÙ…د`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}