$re = '/[\x{627}\x{625}\x{623}\x{622}]\x{062D}\x{0645}\x{062F}/u';
$str = 'Ø£ØÙ…د
اØÙ…د
Ø¥ØÙ…د
Ø¢ØÙ…د';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);