#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<[^>]*\KREPLACE_ME(?=[^>]*>)"
Local $sString = "<div class="REPLACE_ME" id="my_id">this REPLACE_ME cannot be replaced</div>" & @CRLF & _
"<REPLACE_ME>this REPLACE_ME cannot be replaced</REPLACE_ME>" & @CRLF & _
"<div REPLACE_ME="my_attribute">this REPLACE_ME cannot be replaced</div>"
Local $sSubst = "REPLACED"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)