#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\s|:|\{|\})"
Local $sString = "{" & @CRLF & _
" : 12," & @CRLF & _
" : 24," & @CRLF & _
" : 36," & @CRLF & _
" : 44," & @CRLF & _
" : 138," & @CRLF & _
" : 195," & @CRLF & _
" : 127," & @CRLF & _
" : 91," & @CRLF & _
" : 52," & @CRLF & _
" : 45," & @CRLF & _
" : 21," & @CRLF & _
" : 15" & @CRLF & _
" }"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)