$re = '/(\b\w+\b\W*){,4}[A-Z]{3,}\W*(\b\w+\b\W*){,4}/m';
$str = 'Lorem IPSUM is simply DUMMY text of the printing and typesetting INDUSTRY Lorem AB is simply DUMMY text of the printing and typesetting INDUSTRY Lorem is simply text of the printing and typesetting UW.
I know nothing at all about REGEX but I want to learn. Could you Help ME to learn? Please?
Thank you a lot for your SUPPORT and for all the time you have spent. ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);