$re = '/(?:trGet|tr|trGetAndEscapeSingleQuotes)\((\'|")((.|\n)+?[^\\\\])\1(?:\,|\))/im';
$str = 'trGet("blaa1");
tr("blaaa");
trGet("blaasdas\'s ");
trGet(\'single quote\');
tr("matches");
trGetAndEscapeSingleQuotes("multiline
mit \'single line\' quote drin
hier");
trGet("so hier mit backslash\\", funtzt auch");';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);