$re = '/(\w*)lan(\w+)/';
$str = 'plan plans lander planitia';
$subst = "$1<--->$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;