$re = '//<html>\\\\/';
$str = '<html>
<head>
<style>
<!--
p.DefaultaParagraphaFont {
italic:;
bold:normal;
underline:;
}
p.aNormala {
LeftIndent:0.0;
RightIndent:0.0;
FirstLineIndent:0.0;
}
-->
</style>
</head>
<body>
<p class=default>
<span style="color: #000000; font-size: 8pt; font-family: Arial">
Schweinefleischwürstchen (Schweinefleisch, Wasser, Speck, Speisesalz, Natriumcitrate,
Gewürze,
</span>
<span style="color: #000000; font-size: 8pt; font-family: Arial">
<b>SENFMEHL</b>
</span>
<span style="color: #000000; font-size: 8pt; font-family: Arial">
, Glukosesirup, Extrakt aus Rosmarin, Dextrose, Gewürzextrakte).
</span>
</p>
</body>
</html>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);