package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/?(\w+\/)*`)
var str = `fileadmin/images/example/folder/dummy_001.jpg
fileadmin/images/example/dummy_002.png
/fileadmin/images/dummy_003.gif`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}