// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\/?(\w+\/)*").unwrap();
let string = "fileadmin/images/example/folder/dummy_001.jpg
fileadmin/images/example/dummy_002.png
/fileadmin/images/dummy_003.gif";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}