re = /\/?(\w+\/)*/
str = 'fileadmin/images/example/folder/dummy_001.jpg
fileadmin/images/example/dummy_002.png
/fileadmin/images/dummy_003.gif'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result