package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.*?)(\[DLC\])(.*)$`)
var str = `Hello [DLC] World`
var substitution = "$1$3$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}