#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "([^:])(\/{2,})"
Local $sString = "<a href="//google.com"><img src="http://www.ebeyonds.com/sec.png"></a>" & @CRLF & _
"" & @CRLF & _
"<a href="https://host.org"><img src="http://www.ebeyonds.com/sec.png"></a>" & @CRLF & _
"" & @CRLF & _
"<a href="http://www.ebeyonds.com/www.abc.com"><img src="http://www.ebeyonds.com//www.abc.com"></a>" & @CRLF & _
"" & @CRLF & _
" <a href="mailto:chairman@edb.tradenetsl.lk"><img src="http://www.ebeyonds.com//www.abc.com"></a>" & @CRLF & _
"" & @CRLF & _
"<link href="http://www.ebeyonds.com//a//styles.css" rel="alternate stylesheet" type="text/css" />" & @CRLF & _
"" & @CRLF & _
"<script type="text/javascript" src="http://www.ebey" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"<a href="//google.com"><img src="sec.png"></a>" & @CRLF & _
" <a href="https://host.org"><img src="sec.png"></a>" & @CRLF & _
" <a href="www.abc.com"><img src="/www.abc.com"></a>" & @CRLF & _
" <a href="mailto:chairman@edb.tradenetsl.lk"><img src="/www.abc.com"></a>" & @CRLF & _
"<link href="/a//styles.css" rel="alternate stylesheet" type="text/css" />" & @CRLF & _
"<script type="text/javascript" src="./style.js"></script>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")