#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!\S)(?:[@/]|http|www)\S*|[^\n\p{L}]"
Local $sString = "RT @digger: Чтото пиддес52 :|и так скучать( http://dot.com что,я +100500 surf cвихнусь так D:" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Говорит: ""Кто то в углу сидит))) и погибает от голода!!! мы,хотя уже сидим изза"" :DD …" & @CRLF & _
""
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)