using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\\vv";
string substitution = @"\\replaced";
string input = @"Test\\vv testing\\vv";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}