import re
regex = re.compile(r"\\vv")
test_str = "Test\\\\vv testing\\\\vv"
subst = "\\\\replaced"
result = regex.sub(subst, test_str)
if result:
print(result)