const regex = /\\vv/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\\\vv', 'g')
const str = `Test\\\\vv testing\\\\vv`;
const subst = `\\replaced`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);