$re = '/\\\\vv/';
$str = 'Test\\\\vv testing\\\\vv';
$subst = "\\replaced";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;