package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\\vv`)
var str = `Test\\vv testing\\vv`
var substitution = "\\replaced"
fmt.Println(re.ReplaceAllString(str, substitution))
}