using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @" var reTitle = /\<a title\=\""(.*?)\""/g;
";
string input = @"<a title=""Add a Gmail account to Outlook - Outlook"" href=""https://support.office.com/en-us/article/add-a-gmail-account-to-outlook-70191667-9c52-4581-990e-e30318c2c081"" class=""ocSearchResultTitle ocEllipsis"" data-urlsuffix=""DevEx,5084.1"" data-bi-area=""results"" ms.cmpgrp=""Results"" ms.pgarea=""Body"" ms.serplinkpos=""1-1"" data-bi-srchlinkpos=""1-1"" ms.searchpg=""1"" ms.searchquery=""outlook%20Outlook%20""><img class=""ocGPingImg"" ms.cmpgrp=""Results"" ms.pgarea=""Body"">Add a Gmail account to <b><b>Outlook</b></b> - <b><b>Outlook</b></b></a>";
RegexOptions options = RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}