#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\b(?:\d+(?:\.\d+)|[a-z\s0-9]+)\b"
Local $sString = "<Array>"1bbl" 2bbl "is as" 0.22 "3"</Array>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)