// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)\b(?:\d+(?:\.\d+)|[a-z\s0-9]+)\b").unwrap();
let string = "<Array>\"1bbl\" 2bbl \"is as\" 0.22 \"3\"</Array>";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}