package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b(?:\d+(?:\.\d+)|[a-z\s0-9]+)\b`)
var str = `<Array>"1bbl" 2bbl "is as" 0.22 "3"</Array>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}