import Foundation
let pattern = #"\b(?:\d+(?:\.\d+)|[a-z\s0-9]+)\b"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"<Array>"1bbl" 2bbl "is as" 0.22 "3"</Array>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)