$re = '/(.*?)Section title:/ms';
$str = 'this is the Section title:text for the section';
$subst = "Section title: $1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;