# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/__\?/list_/g;t' <<< "...TABLE __? (`id` int(11...."