#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "__\?"
Local $sString = "...TABLE __? (`id` int(11...."
Local $sSubst = "list_"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)