import Foundation
let pattern = #"__\?"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"...TABLE __? (`id` int(11...."#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"list_"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)