$re = '/<in>|\s+.*?(?=\b\w+<in>)/';
$str = 'application<in>rid and test<in>efd';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;