import Foundation
let pattern = #"<in>|\s+.*?(?=\b\w+<in>)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"application<in>rid and test<in>efd"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)