#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<cfset\b[^>]*)(?<!\/)>"
Local $sString = "<cfset var1="#db_var1#">" & @CRLF & _
"<cfset var1="#db_var1#"/>"
Local $sSubst = "\1/>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)