#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^\t*)(\/\*\*\n\s*\*\s.*)((?:\n\s*\*(?!\s@since).*)*)\/"
Local $sString = " /**" & @CRLF & _
" * PLL_Xliff_Import constructor." & @CRLF & _
" */" & @CRLF & _
"" & @CRLF & _
" /**" & @CRLF & _
" * Get errors from validating the xliff scheme and display them" & @CRLF & _
" *" & @CRLF & _
" * @return string" & @CRLF & _
" */" & @CRLF & _
"" & @CRLF & _
" /**" & @CRLF & _
" * Parses an XML response body." & @CRLF & _
" *" & @CRLF & _
" * @since 3.0.0" & @CRLF & _
" *" & @CRLF & _
" * @param DOMDocument $document A HTML document parsed by PHP DOMDocument." & @CRLF & _
" *" & @CRLF & _
" * @return void" & @CRLF & _
" */"
Local $sSubst = "$1$2\n$1 * \n$1 * @since 3.1$3/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)