re = /(^\t*)(\/\*\*\n\s*\*\s.*)((?:\n\s*\*(?!\s@since).*)*)\//m
str = ' /**
* PLL_Xliff_Import constructor.
*/
/**
* Get errors from validating the xliff scheme and display them
*
* @return string
*/
/**
* Parses an XML response body.
*
* @since 3.0.0
*
* @param DOMDocument $document A HTML document parsed by PHP DOMDocument.
*
* @return void
*/'
subst = '$1$2\\n$1 * \\n$1 * @since 3.1$3/'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result