const regex = /(^\t*)(\/\*\*\n\s*\*\s.*)((?:\n\s*\*(?!\s@since).*)*)\//gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(^\\t*)(\\\/\\*\\*\\n\\s*\\*\\s.*)((?:\\n\\s*\\*(?!\\s@since).*)*)\\\/', 'gm')
const str = ` /**
* PLL_Xliff_Import constructor.
*/
/**
* Get errors from validating the xliff scheme and display them
*
* @return string
*/
/**
* Parses an XML response body.
*
* @since 3.0.0
*
* @param DOMDocument \$document A HTML document parsed by PHP DOMDocument.
*
* @return void
*/`;
const subst = `$1$2\n$1 * \n$1 * @since 3.1$3/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);