use strict;
my $str = ' /**
* PLL_Xliff_Import constructor.
*/
/**
* Get errors from validating the xliff scheme and display them
*
* @return string
*/
/**
* Parses an XML response body.
*
* @since 3.0.0
*
* @param DOMDocument $document A HTML document parsed by PHP DOMDocument.
*
* @return void
*/';
my $regex = qr/(^\t*)(\/\*\*\n\s*\*\s.*)((?:\n\s*\*(?!\s@since).*)*)\//mp;
my $subst = '$1$2\\n$1 * \\n$1 * @since 3.1$3/';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";