#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})$"
Local $sString = "021 023 025 026 030 031 032 032"
Local $sSubst = "\1\20\3\4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)