package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})\s(\d{3})$`)
var str = `021 023 025 026 030 031 032 032`
var substitution = "\1\20\3\4"
fmt.Println(re.ReplaceAllString(str, substitution))
}