package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*?)ECTool(.*)`)
var str = `https://www.bu2.knorr-bremse.com/ECTool/rgdfgddfg`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}