# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:^| )([A-Z])|./$1/mg;t' <<< "Apple Orange
Load Module
anApple Orange
toLoad Module
"