using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:^| )([A-Z])|.";
string substitution = @"$1";
string input = @"Apple Orange
Load Module
anApple Orange
toLoad Module
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}