import re
regex = re.compile(r"(?:^| )([A-Z])|.", flags=re.MULTILINE)
test_str = ("Apple Orange \n"
"Load Module \n"
"anApple Orange \n"
"toLoad Module \n")
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)