$re = '/(?:^| )([A-Z])|./m';
$str = 'Apple Orange
Load Module
anApple Orange
toLoad Module
';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;