using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d),(\d)";
string substitution = @"\1 -> \2";
string input = @"0:00:22.540,0:00:25.440
Hello this is a test";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}