// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(\d),(\d)").unwrap();
let string = "0:00:22.540,0:00:25.440
Hello this is a test";
let substitution = "\\1 -> \\2";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}