re = /(\d),(\d)/
str = '0:00:22.540,0:00:25.440
Hello this is a test'
subst = '\\1 -> \\2'
result = str.sub(re, subst)
# Print the result of the substitution
puts result