$re = '/(\d),(\d)/';
$str = '0:00:22.540,0:00:25.440
Hello this is a test';
$subst = "\1 -> \2";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;